Increased INTERNAL_EDGE_FUNCTION_INVOCATION_FAILED Errors

Incident Report for Vercel

Resolved

This incident has been resolved.
Posted Oct 16, 2024 - 16:30 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 16, 2024 - 16:02 UTC

Update

The issue in cle1 has been mitigated. We are continuing the fix for the iad1 region.
Posted Oct 16, 2024 - 15:48 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Oct 16, 2024 - 15:32 UTC

Investigating

We are currently investigating elevated error rates for Edge Middleware and Edge Functions for traffic in the cle1 and iad1 region.
Posted Oct 16, 2024 - 15:23 UTC
This incident affected: Edge Functions and Edge Middleware.