Delayed runtime logs on bom1 and pdx1 regions

Incident Report for Vercel

Resolved

This incident has been resolved.
Posted Mar 30, 2025 - 09:05 UTC

Monitoring

Log delivery in all regions has returned to normal. We are continuing to monitor
Posted Mar 30, 2025 - 08:22 UTC

Identified

pdx1 is no longer affected. We are still observing some delayed logs in bom1
Posted Mar 30, 2025 - 07:08 UTC

Update

We have confirmed that Log Drains were unaffected by this incident and continue to operate as normal.
Posted Mar 30, 2025 - 06:27 UTC

Investigating

We have identified a delay in log delivery specifically affecting bom1 and pdx1. We will continue to investigate and provide updates as this progresses.
Posted Mar 30, 2025 - 05:20 UTC
This incident affected: Logs.