Degraded Logs and Traces in Dubai region (dxb1)

Incident Report for Vercel

Resolved

This incident was resolved.
Posted Mar 02, 2026 - 12:08 UTC

Monitoring

The dxb1 Edge traffic is currently being rerouted to the nearest Edge region (bom1) to mitigate the impact. We will provide additional updates as they become available.
Posted Mar 02, 2026 - 08:49 UTC

Identified

We are continuing to work on a fix for this issue.
Posted Mar 02, 2026 - 08:01 UTC

Investigating

We are currently investigating issues collecting Logs and Traces in Dubai (dxb1). We will share updates as they become available.
Posted Mar 02, 2026 - 06:54 UTC
This incident affected: Logs and Drains.