GitHub Deployment Delays
Incident Report for Vercel
Resolved
All systems normal.
Posted Aug 10, 2021 - 17:01 UTC
Investigating
Due to a problem with GitHub, we are currently experiencing delayed deployments made with Vercel for GitHub. For more information, see the GitHub status: https://www.githubstatus.com/
Posted Aug 10, 2021 - 15:45 UTC
This incident affected: Build & Deploy (Builds) and CI/CD (Deploy Hooks, Git Integrations).