Issue with Build Processing and Edge Functions
Incident Report for Vercel
Resolved
This incident has been resolved.
Posted Jun 21, 2022 - 08:23 UTC
Monitoring
All queued builds are processed and we are seeing improvements with the deployment of edge functions.
Posted Jun 21, 2022 - 08:01 UTC
Identified
We are investigating build failures when edge functions are included within the deployment.
Posted Jun 21, 2022 - 07:43 UTC
Monitoring
A fix has been implemented by our upstream provider and all queued builds are currently being processed. We will share another update within 30 minutes.
Posted Jun 21, 2022 - 07:30 UTC
Identified
We have identified an issue impacting build performance and edge functions. We will share updates as they become available.
Posted Jun 21, 2022 - 07:04 UTC
This incident affected: Builds and Edge Middleware.