AI Gateway is unavailable

Incident Report for Vercel

Resolved

This incident has been resolved.
Posted Nov 04, 2025 - 20:47 UTC

Monitoring

We have implemented a fix and are seeing no errors as of 20:26 UTC.
Posted Nov 04, 2025 - 20:36 UTC

Update

We are continuing to investigate this issue.
Posted Nov 04, 2025 - 20:19 UTC

Investigating

AI Gateway model requests and metadata API calls are unavailable.
Posted Nov 04, 2025 - 20:00 UTC
This incident affected: AI Gateway.