Increased latency and delayed build queues
Incident Report for Vercel
Resolved
This issue has been resolved
Posted May 26, 2023 - 18:38 UTC
Monitoring
A fix has been implemented, and we are monitoring the results
Posted May 26, 2023 - 18:11 UTC
Identified
The issue has been identified, and a fix is being implemented. Build queues should be back to normal.
Posted May 26, 2023 - 17:12 UTC
Investigating
We are currently investigating increased latency and delayed build queues in some regions.
Posted May 26, 2023 - 16:30 UTC
This incident affected: Build & Deploy (Builds) and Edge Network (CDG1 - Paris, France, Europe, FRA1 - Frankfurt, Germany, Europe, PDX1 - Portland, West US).