Delayed information in Speed Insights, Web Analytics, Runtime Logs, Monitoring, and Firewall observability
Incident Report for Vercel
Resolved
The issue has been resolved and new logs are no longer delayed. Data between 15:59 UTC and 16:43 UTC is being backfilled.
Posted Aug 29, 2024 - 23:15 UTC
Identified
We've identified the issue and realtime data is recovering. We are working on backfilling missing historical data.
Posted Aug 29, 2024 - 17:31 UTC
Update
We are continuing our investigation.
Posted Aug 29, 2024 - 17:13 UTC
Investigating
We are currently investigating reports of delayed information in Speed Insights, Web Analytics, Runtime Logs, Monitoring, and Firewall observability. We will provide further updates as soon as they become available.
Posted Aug 29, 2024 - 16:00 UTC
This incident affected: Logs, Speed Insights, and Web Analytics.