GitHub Deployment and API Errors
Incident Report for Vercel
Resolved
This incident has been resolved.
Posted Jan 30, 2025 - 19:36 UTC
Monitoring
GitHub has mitigated the issue, and we are monitoring the results.
Posted Jan 30, 2025 - 15:15 UTC
Identified
Due to a problem with GitHub, users may experience delayed deployments made with Vercel for GitHub and issues when using GitHub login. For more information, see the GitHub status: www.githubstatus.com/incidents/nm83zrdky73y
Posted Jan 30, 2025 - 14:52 UTC
This incident affected: API and Dashboard (Dashboard).