Delay in Cron Job updates after deploying

Incident Report for Vercel

Resolved

This incident has been resolved.
Posted Feb 06, 2025 - 22:20 UTC

Monitoring

Cron Job updates are now taking effect immediately after deploying as expected. We are continuing to monitor.
Posted Feb 06, 2025 - 21:27 UTC

Investigating

Users may experience delays of 30 minutes or more for Cron Job updates to take effect after deploying.
Posted Feb 06, 2025 - 21:06 UTC
This incident affected: Cron Jobs.