Dubai region (dxb1) is unavailable and traffic is being re-routed

Incident Report for Vercel

Monitoring

We are monitoring the situation and continue to work toward restoring capacity in the dxb1 region. We will send further updates when new information is available.
Posted Mar 02, 2026 - 18:23 UTC

Identified

Due to operational issues in the dxb1 region, traffic is currently re-routed to bom1. Additionally, dxb1 is currently unavailable as a Function Region for new deployments.

If your existing deployments that use the dxb1 region are experiencing elevated function invocation errors, we strongly recommend switching to the nearest region (such as bom1) and redeploy until capacity is restored in dxb1. Deployments using multiple regions or failover regions are not affected since traffic is automatically routed to the nearest region based on the configured settings.
Posted Mar 02, 2026 - 15:29 UTC
This incident affects: Edge Network (DXB1 - Dubai, UAE).