Edge Config Update Propagation Delayed

Incident Report for Vercel

Resolved

This incident has been resolved.
Posted Nov 03, 2023 - 15:38 UTC

Monitoring

Edge Config update propagation delays have largely resolved and we are monitoring the results.
Posted Nov 03, 2023 - 15:19 UTC

Update

The issue has been identified. We are still working with our upstream provider to resolve this.
Posted Nov 03, 2023 - 14:40 UTC

Update

The issue has been identified. We are still working with our upstream provider to resolve this.
Posted Nov 03, 2023 - 06:58 UTC

Identified

The issue has been identified and we are working with our upstream provider to resolve the issue.
Posted Nov 03, 2023 - 04:52 UTC

Update

We are continuing to investigate this issue.
Posted Nov 03, 2023 - 04:36 UTC

Investigating

We are investigating an issue with edge config updates being delayed.
Posted Nov 03, 2023 - 04:30 UTC
This incident affected: Storage (Edge Config).