Missing Build Logs
Incident Report for Vercel
Resolved
This incident has been resolved.
Posted Sep 25, 2024 - 04:44 UTC
Monitoring
A fix for this issue has been implemented and we are monitoring the results.
Posted Sep 25, 2024 - 04:12 UTC
Investigating
We are currently investigating reports of Build Logs missing when viewing deployments. We will provide further updates as soon as they become available.
Posted Sep 25, 2024 - 02:57 UTC
This incident affected: Build & Deploy (Builds).