Deployment Creation Errors
Incident Report for Vercel
Resolved
All systems normal.
Posted Sep 01, 2022 - 19:32 UTC
Monitoring
The issue affecting deployment creation with a vercel.json file has been fixed. We are continuing to monitor.
Posted Sep 01, 2022 - 18:23 UTC
This incident affected: API and Dashboard (Dashboard).