Elevated latency and errors in FRA1 Vercel Region (Frankfurt, Germany)

Incident Report for Vercel

Resolved

This incident has been resolved.
Posted Jun 15, 2026 - 01:24 UTC

Monitoring

All traffic has been restored to the FRA1 Vercel Region.
Posted Jun 15, 2026 - 00:25 UTC

Update

The issue has been fixed. We are starting to re-route traffic from the CDG1 Vercel Region back to the FRA1 Vercel Region. We will provide another status update after this has finished.
Posted Jun 14, 2026 - 23:15 UTC

Update

The impact is currently mitigated. We are continuing to re-route traffic from the FRA1 Vercel Region to the CDG1 Vercel Region.
Posted Jun 14, 2026 - 21:26 UTC

Identified

We are currently re-routing traffic from the FRA1 Vercel Region to the CDG1 Vercel Region.
Posted Jun 14, 2026 - 21:07 UTC

Investigating

We are currently re-routing traffic from the FRA1 Vercel Region to the CDG1 Vercel Region. We are currently investigating this issue.
Posted Jun 14, 2026 - 21:03 UTC
This incident affected: CDN (FRA1 - Frankfurt, Germany, Europe).