Elevated error rate for Streaming Serverless Functions
Incident Report for Vercel
Resolved
This incident has been resolved.
Posted Aug 19, 2023 - 04:24 UTC
Monitoring
We are monitoring the recovery of streaming Serverless Functions in the affected regions.
Posted Aug 19, 2023 - 03:55 UTC
Investigating
We are currently investigating reports of an elevated timeout rate for Streaming Serverless Functions in some regions.
Posted Aug 19, 2023 - 03:14 UTC
This incident affected: Edge Network (DUB1 - Dublin, Ireland, GRU1 - São Paulo, Brazil, IAD1 - Washington DC, USA, ICN1 - Seoul, South Korea, SFO1 - San Francisco, CA, USA, SYD1 - Sydney, Australia) and Serverless Functions.