Increased Error Rates within Build Pipeline, Serverless Functions, and Edge middleware
Incident Report for Vercel
Resolved
All systems normal.
Posted Dec 16, 2021 - 21:08 UTC
Investigating
We are currently investigating reports of elevated error rates associated with our build pipeline, serverless functions, and edge middleware. We will share updates as they become available.
Posted Dec 16, 2021 - 20:43 UTC