Delayed Runtime Logs
Incident Report for Vercel
Resolved
This incident has been resolved.
Posted Nov 18, 2023 - 10:32 UTC
Monitoring
Runtime logs were delayed from Nov 18 12:00 AM UTC. A fix was released on Nov 18 9:45 AM UTC. Regions iad1, ipdx1, cle1 and syd1 were backlogged and are returning to normal. We are continuing to monitor the results.
Posted Nov 18, 2023 - 10:01 UTC
This incident affected: Logs.