GitHub Webhook intermittent outage
Incident Report for Vercel
Resolved
This incident has been resolved.
Posted Feb 09, 2024 - 11:30 UTC
Monitoring
GitHub have implemented a fix, we're continuing to monitor this
Posted Feb 09, 2024 - 11:29 UTC
Identified
GitHub are investigating the issue. We will continue to monitor their status and post updates as they are available
Posted Feb 09, 2024 - 11:15 UTC
Investigating
New deployments triggered from GitHub commits are delayed until the GitHub incident¹ is resolved.
You can still create deployments using the Vercel dashboard² or the Vercel CLI.
¹: https://www.githubstatus.com/incidents/my7r3l9lsqnk
²: https://vercel.com/docs/deployments/git#creating-a-deployment-from-a-git-reference
Posted Feb 09, 2024 - 11:14 UTC
This incident affected: Build & Deploy (Builds) and CI/CD (Git Integrations).