Github Webhooks

Incident Report for Vercel

Resolved

This incident has been resolved.
Posted Nov 28, 2023 - 18:37 UTC

Investigating

We are investigating reports of degraded performance for Github Webhooks.

What users can expect: “New deployments triggered from GitHub commits are delayed until the incident is resolved”

As a workaround, you can still use the Vercel CLI to create deployments: https://vercel.com/docs/cli/deploy
Posted Nov 28, 2023 - 17:18 UTC
This incident affected: CI/CD (Git Integrations).