Elevated reports of 500 error rates on edge requests
Incident Report for Vercel
Resolved
This incident has been resolved.
Posted Jan 17, 2024 - 23:03 UTC
Update
We are continuing to monitor for any further issues.
Posted Jan 17, 2024 - 22:50 UTC
Monitoring
Error rates have returned to a stable state and we are continuing to monitor.
Posted Jan 17, 2024 - 22:10 UTC
Update
We are continuing to investigate. The impact is isolated to select regions.
Posted Jan 17, 2024 - 22:08 UTC
Investigating
We are currently investigating an elevated number of 500 errors on edge requests.
Posted Jan 17, 2024 - 21:39 UTC
This incident affected: Edge Network (ARN1 - Stockholm, Sweden, CDG1 - Paris, France, Europe, CLE1 - Cleveland, East US, FRA1 - Frankfurt, Germany, Europe, GRU1 - São Paulo, Brazil, IAD1 - Washington DC, USA, LHR1 - London, UK, SFO1 - San Francisco, CA, USA).