Increased 5xx errors in Vercel API, vercel.com, and v0.dev

Incident Report for Vercel

Resolved

We are no longer observing increased errors, and the incident should be resolved. Our team is still monitoring our health metrics closely.
Posted Jul 21, 2025 - 18:26 UTC

Monitoring

The issue is resolved, and we are currently monitoring our systems.
Posted Jul 21, 2025 - 17:56 UTC

Investigating

We are currently investigating reports of errors in the Vercel dashboard, Vercel API, and the v0 dashboard.
Production and preview deployments are not affected by this issue.
Posted Jul 21, 2025 - 17:53 UTC
This incident affected: API, Dashboard (Dashboard), and v0 (Dashboard).