Problems Loading Dashboard & Elevated Builds Error Rate

Incident Report for Vercel

Resolved

This incident has been resolved.
Posted Feb 07, 2026 - 11:18 UTC

Monitoring

We have applied a fix and are seeing recovery across builds and dashboard. We are continuing to monitor.
Posted Feb 07, 2026 - 10:23 UTC

Identified

We have identified the issue and begun applying a fix. We are beginning to see partial recovery across builds and parts of the dashboard. We will provide additional updates as they become available.
Posted Feb 07, 2026 - 09:35 UTC

Investigating

We are investigating elevated dashboard load times and error rates on builds. We will provide updates as they become available.
Posted Feb 07, 2026 - 08:38 UTC
This incident affected: Dashboard (Dashboard) and Build & Deploy (Builds).