Elevated Error Rates for Builds
Incident Report for Vercel
Resolved
This incident has been resolved.
Posted Jul 14, 2023 - 22:07 UTC
Update
We are no longer seeing increased npm network errors. Our team is continuing to monitor the situation. You can watch for npm updates on their status page, here: You can watch for npm updates on their status page, here: https://status.npmjs.org/incidents/jglnklhspsnm
Posted Jul 14, 2023 - 21:44 UTC
Monitoring
We are currently seeing increased npm network errors that are causing elevated 404 errors for some builds during the Install Step. Our team is continuing to monitor the situation. You can watch for npm updates on their status page, here: https://status.npmjs.org/incidents/jglnklhspsnm
Posted Jul 14, 2023 - 21:07 UTC
This incident affected: Build & Deploy (npm Registry).