Blob Storage Creation Errors
Incident Report for Vercel
Resolved
This incident has been resolved.
Posted Aug 13, 2024 - 14:08 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 13, 2024 - 13:13 UTC
Investigating
We are currently investigating reports of elevated error rates when attempting to create new Blob stores on the Vercel Dashboard. Existing stores and live traffic are not affected by this issue. We will share updates as they become available.
Posted Aug 13, 2024 - 08:35 UTC
This incident affected: Storage (Blob).