Delayed Build Processing
Incident Report for Vercel
Resolved
All systems normal.
Posted Jul 20, 2021 - 23:31 UTC
Monitoring
The issue with elevated build queue processing times has been fixed and the backlog has been processed. We are continuing to monitor.
Posted Jul 20, 2021 - 23:07 UTC
Investigating
We are currently investigating elevated build queue processing times for a small number of customers. Existing deployments and live traffic are not affected by this issue. We will share updates as they become available.
Posted Jul 20, 2021 - 22:49 UTC
This incident affected: Build & Deploy (Builds).