Builds with edge functions failing to deploy
Incident Report for Vercel
Resolved
We are no longer seeing failing builds with "An unexpected internal error occurred". This issue has been resolved.
Posted Aug 24, 2022 - 09:49 UTC
Monitoring
A fix has been implemented and we are monitoring new builds
Posted Aug 24, 2022 - 09:33 UTC
Identified
We have identified the root cause of the issue with deployments failing to build if they contain edge functions.
Posted Aug 24, 2022 - 09:30 UTC
Investigating
We are currently investigating issues with deployments failing to build if they contain edge functions and will error with "An unexpected internal error occurred". Existing, deployed builds are not impacted.
Posted Aug 24, 2022 - 09:15 UTC
This incident affected: Build & Deploy (Builds).