Elevated Build Errors

Incident Report for Vercel

Resolved

This incident has been resolved.
Posted May 21, 2026 - 21:31 UTC

Monitoring

The mitigation was successfully rolled out, and builds are stable.
Posted May 21, 2026 - 21:20 UTC

Update

The root cause has been identified and we are rolling out a mitigation.
Posted May 21, 2026 - 19:55 UTC

Identified

We are currently investigating elevated build failures affecting a subset of Vite projects. Affected deployments may be timing out. We’ve identified an issue and are working on the fix.
Posted May 21, 2026 - 15:01 UTC
This incident affected: Build & Deploy (Builds).