Duplicate total value on upcoming invoice
Incident Report for Vercel
Resolved
The visual issue has been resolved and all invoices are now showing the correct data. No incorrect invoices were generated and the line items on the dashboard have been corrected.
Posted Aug 30, 2024 - 14:52 UTC
Identified
We are investigating reports of duplicate line items showing on upcoming invoices. This is purely a visual bug on the dashboard which we are actively working to fix. Customers will not be double-charged for their team seats.
Posted Aug 30, 2024 - 14:09 UTC
This incident affected: Dashboard (Dashboard).