GitHub Login Issues Due to Rate Limit Errors
Incident Report for Vercel
Resolved
This incident has been resolved.
Posted Jul 17, 2023 - 20:33 UTC
Monitoring
Rate limiting has stopped and GitHub login should work as normal again. We will continue monitoring for any issues.
Posted Jul 17, 2023 - 20:14 UTC
Update
We are continuing to investigate this issue.
Posted Jul 17, 2023 - 19:43 UTC
Investigating
We are seeing errors again and we are currently investigating.
Posted Jul 17, 2023 - 14:40 UTC
Monitoring
Rate limiting has stopped and GitHub login should work as normal. We will continue monitoring for any issues.
Posted Jul 17, 2023 - 13:52 UTC
Investigating
We are currently investigating this issue.
Posted Jul 17, 2023 - 13:42 UTC
This incident affected: Dashboard (Dashboard).