Middleware builds are failing
Incident Report for Vercel
Resolved
We have implemented a fix which was causing build failures when middleware was being deployed within projects. All systems normal.
Posted Apr 21, 2022 - 08:46 UTC
Investigating
We are currently investigating reports of build failure related to deploying Middleware. We will share more details as soon as we have them.
Posted Apr 21, 2022 - 08:17 UTC
This incident affected: Edge Middleware.