Degraded Analytics Intake

Incident Report for Vercel

Resolved

This incident has been resolved.
Posted Mar 23, 2023 - 15:35 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 23, 2023 - 15:10 UTC

Investigating

We are observing degraded intake of Analytics (Audiences and Web Vitals). We are working closely with the team to resolve the issue as soon as possible.
Posted Mar 23, 2023 - 14:01 UTC
This incident affected: Speed Insights.