Domain Configuration shows incorrect information for some users

Incident Report for Vercel

Resolved

This incident has been resolved.
Posted Aug 17, 2022 - 18:35 UTC

Identified

The issue with incorrect domain configuration messages in the Project settings UI has been identified and our team are exploring potential fixes.
Posted Aug 17, 2022 - 10:07 UTC

Investigating

We are currently investigating this issue.
Posted Aug 17, 2022 - 09:24 UTC

Monitoring

We are currently investigating issues with incorrect domain configuration messages in the Project settings for some users. All domains should still remain accessible. Please reach out to the Vercel Support Team for any questions.
Posted Aug 17, 2022 - 09:24 UTC