Increased INTERNAL_EDGE_FUNCTION_INVOCATION_FAILED errors
Incident Report for Vercel
Resolved
This incident has been resolved.
Posted Sep 26, 2024 - 14:52 UTC
Investigating
We were investigating increased INTERNAL_EDGE_FUNCTION_INVOCATION_FAILED errors in the fra1 and ihr1 regions, during the following window of time: 2024-09-26 14:50-14:52 UTC.
Posted Sep 26, 2024 - 14:50 UTC
This incident affected: Edge Functions and Edge Middleware.