Elevated API and Dashboard Error Rates
Incident Report for Vercel
Resolved
All systems normal.
Posted Apr 02, 2021 - 02:24 UTC
Update
We have finished processing queued builds and are continuing to monitor.
Posted Apr 02, 2021 - 00:24 UTC
Update
We have put in place a global mitigation and all impacted services have recovered. We are now processing the build queue backlog.
Posted Apr 01, 2021 - 22:36 UTC
Monitoring
While our upstream provider is working on a mitigation we have put our own in place and are seeing positive results. We continue to monitor.
Posted Apr 01, 2021 - 22:21 UTC
Update
We are continuing to investigate this issue.
Posted Apr 01, 2021 - 21:38 UTC
Investigating
We are currently investigating reports of elevated error rates on the Vercel Dashboard and API due to an issue with one of our upstream providers (Azure). Existing deployments and live traffic are not affected by this issue. We will share updates as they become available.
Posted Apr 01, 2021 - 21:36 UTC
This incident affected: API, Logs, Log Drains, Dashboard (Dashboard), Build & Deploy (Builds), Edge Network (ARN1 - Stockholm, Sweden, BOM1 - Mumbai, India, BRU1 - Brussels, Belgium, Europe, CDG1 - Paris, France, Europe, CHS1 - Charleston, East US, CLE1 - Cleveland, East US, DUB1 - Dublin, Ireland, GRU1 - São Paulo, Brazil, HKG1 - Hong Kong, HND1 - Tokyo, Japan, IAD1 - Washington DC, USA, ICN1 - Seoul, South Korea, LHR1 - London, UK, PDX1 - Portland, West US, SFO1 - San Francisco, CA, USA, SIN1 - Singapore, SYD1 - Sydney, Australia), and CI/CD (Deploy Hooks, Git Integrations, Integration Webhooks).