Access to Password Protected Deployments
Incident Report for Vercel
Resolved
All systems normal.
Posted Aug 18, 2021 - 13:55 UTC
Monitoring
Access to Password Protected deployments has returned to normal. We are continually monitoring the issue.
Posted Aug 18, 2021 - 13:35 UTC
Investigating
We are currently investigating an issue accessing Password Protected deployments. All protected deployments remain protected, only access to them is impacted. We will share updates as they become available.
Posted Aug 18, 2021 - 12:49 UTC