Elevated Dashboard Errors
Incident Report for Vercel
Resolved
This incident has been resolved.
Posted Jan 13, 2022 - 19:49 UTC
Monitoring
The issue with our login flow has been resolved. We are continuing to monitor.
Posted Jan 13, 2022 - 19:40 UTC
Investigating
We are currently investigating an issue with our login flow. Existing deployments and live traffic are not affected by this issue. We will share updates as they become available.
Posted Jan 13, 2022 - 19:36 UTC
This incident affected: Dashboard (Dashboard).