Azure DevOps Extension hangs on deployment step
Incident Report for Vercel
Resolved
We have reverted the change and introduced a new version 1.6.0. If you had pinned the version to 1.3.0, please ensure you set this back to the latest version.
Posted Aug 23, 2024 - 14:24 UTC
Investigating
We’ve discovered an issue where the Azure DevOps extension hangs on the deployment step and will eventually timeout and show as failed. Our team are investigating this currently but in the meantime, please pin the version with:
- task: vercel-deployment-task@1.3.0
to mitigate this
Posted Aug 23, 2024 - 11:39 UTC
This incident affected: CI/CD (Git Integrations).