Issues displaying projects on Vercel Dashboard
Incident Report for Vercel
Resolved
This incident has been resolved.
Posted Jan 28, 2025 - 15:00 UTC
Update
We are continuing to monitor for any further issues.
Posted Jan 28, 2025 - 14:45 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 28, 2025 - 14:44 UTC
Investigating
We are currently investigating this issue.
Posted Jan 28, 2025 - 14:41 UTC
This incident affected: Dashboard (Dashboard).