Elevated error rates in CLE1 region
Incident Report for Vercel
Resolved
All systems normal.
Posted Jul 29, 2022 - 03:07 UTC
Monitoring
We are observing the recovery of services in CLE1. Out of caution, we are still routing traffic to alternate regions until the recovery is complete. Builds have fully recovered and are no longer being queued.
Posted Jul 28, 2022 - 18:36 UTC
Update
We have completed re-routing traffic to alternate regions. As a reminder, users with serverless functions in Cleveland can change their region and redeploy as a temporary workaround.
Posted Jul 28, 2022 - 18:20 UTC
Identified
We are experiencing increased errors and timeouts with builds and traffic in the Cleveland region. We are currently working on routing traffic to alternate regions. Users with serverless functions in Cleveland can change their region and redeploy as a temporary workaround. Customers may also see queued builds as we expand our build capacity to other regions.
Posted Jul 28, 2022 - 17:39 UTC
This incident affected: Build & Deploy (Builds), Edge Network (CLE1 - Cleveland, East US), and Serverless Functions.