Github Webhooks
Incident Report for Vercel
Resolved
This incident has been resolved.
Posted Aug 31, 2023 - 00:28 UTC
Investigating
We are investigating reports of degraded performance for Github Webhooks

The link to the incident via Github (https://www.githubstatus.com/incidents/f7lz4nc72bvp)

What users can expect: “New deployments triggered from GitHub commits are delayed until the incident is resolved”

As a workaround, you can still use the Vercel CLI to create deployments: https://vercel.com/docs/cli/deploy
Posted Aug 30, 2023 - 18:15 UTC
This incident affected: CI/CD (Git Integrations).