Elevated errors on builds
Incident Report for Vercel
Resolved
All systems normal.
Posted Aug 07, 2020 - 18:33 UTC
Update
The issue with elevated build queue processing times has been fixed and the backlog has been processed. We are continuing to monitor.
Posted Aug 07, 2020 - 17:48 UTC
Monitoring
We are no longer observing elevated error rates on builds and the backlog is being processed. We will share updates as they become available.
Posted Aug 07, 2020 - 16:56 UTC
Investigating
We are currently investigating elevated error rates on builds. We will share updates as they become available.
Posted Aug 07, 2020 - 16:35 UTC
This incident affected: Build & Deploy (Builds).