Delayed Build Processing
Incident Report for Vercel
Resolved
This incident has been resolved. All queued builds have now been processed and completed.
Posted Oct 10, 2023 - 12:58 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 10, 2023 - 12:36 UTC
Identified
We have identified the issue and are working towards a solution. We will share further updates as they become available.
Posted Oct 10, 2023 - 10:53 UTC
Investigating
We are currently investigating elevated build queue processing times for a small number of customers. Existing deployments and live traffic are not affected by this issue. We will share updates as they become available.
Posted Oct 10, 2023 - 10:45 UTC
This incident affected: Build & Deploy (Builds).