Bitbucket deployment errors
Incident Report for Vercel
Resolved
This incident has been resolved.
Posted Sep 25, 2022 - 22:32 UTC
Update
Bitbucket has identified the root cause of the issue and is currently working to implement a solution. For more information, please see the Bitbucket status: https://bitbucket.status.atlassian.com/incidents/3308g2hlkfsx
Posted Sep 25, 2022 - 19:33 UTC
Identified
Due to a problem with Bitbucket, all Bitbucket sourced deployments are currently failing with the error message "Error: GitHub authentication failed". This error message is incorrect and only affects Bitbucket deployments. For more information, please see the Bitbucket status: https://bitbucket.status.atlassian.com/incidents/3308g2hlkfsx
Posted Sep 25, 2022 - 16:20 UTC
This incident affected: Builds.