DNS Record and Wilcard Cert issue Delays
Incident Report for Vercel
Resolved
This incident has been resolved.
Posted Nov 30, 2021 - 21:07 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 30, 2021 - 20:59 UTC
Investigating
We are observing slow DNS updates for new records and wildcard cert issuance due to an ongoing issue with our upstream provider. We are working closely with them to resolve the issue as soon as possible.
Posted Nov 30, 2021 - 20:42 UTC
This incident affected: Certificates.