Failures logging in with Vercel CLI

Incident Report for Vercel

Resolved

This incident has been resolved.
Posted Aug 26, 2026 - 04:28 UTC

Identified

The team has identified the source of the issue and is testing a fix.
Posted Aug 26, 2026 - 04:28 UTC

Update

We are investigating errors logging in with Vercel CLI (vc login).
Posted Aug 26, 2026 - 03:15 UTC

Investigating

We are investigating errors logging in with Vercel CLI (vc login).
Posted Aug 26, 2026 - 03:06 UTC
This incident affected: Dashboard (Dashboard).