Elevated Team Creation Errors
Incident Report for Vercel
Resolved
This incident has been resolved.
Posted May 14, 2022 - 13:31 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 14, 2022 - 13:25 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted May 14, 2022 - 13:20 UTC
Investigating
We are currently investigating reports of elevated error rates on the Vercel Dashboard after users create a team. If you experience this error, reload the application to access your new team. Existing Teams and live traffic are not affected by this issue. We will share updates as they become available.
Posted May 14, 2022 - 12:55 UTC
This incident affected: Dashboard (Dashboard).