GitHub deployment errors.
Incident Report for Vercel
Resolved
All systems normal.
Posted Aug 01, 2020 - 09:27 UTC
Monitoring
We are no longer experiencing elevated reports of deployment creation with Vercel for GitHub. This is due to the upstream problems with GitHub being resolved. We are continuing to monitor.
Posted Aug 01, 2020 - 09:12 UTC
Investigating
We are currently experiencing elevated reports of deployment creation made with Vercel for GitHub due to problems upstream with GitHub. Existing deployments and live traffic are not affected by this issue.
Posted Aug 01, 2020 - 09:03 UTC
Identified
We are currently experiencing elevated reports of deployment creation made with Vercel for GitHub due to problems upstream with GitHub. Existing deployments and live traffic are not affected by this issue.
Posted Aug 01, 2020 - 08:50 UTC