Increased INTERNAL_FUNCTION_SERVICE_UNAVAILABLE Errors

Incident Report for Vercel

Resolved

This incident has been resolved.
Posted Feb 26, 2025 - 12:00 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 26, 2025 - 11:43 UTC

Update

We are continuing to investigate this issue.
Posted Feb 26, 2025 - 11:29 UTC

Investigating

We are currently investigating elevated error rates for Vercel Functions or middleware traffic in the fra1, cpt1 and arn1 regions.
Posted Feb 26, 2025 - 11:26 UTC
This incident affected: Edge Middleware and Serverless Functions.