Builds Queued

Incident Report for Vercel

Resolved

This incident has been resolved. We will continue to monitor the results.
Posted Sep 26, 2023 - 17:22 UTC

Monitoring

A new fix has been implemented and we are monitoring the results.
Posted Sep 26, 2023 - 15:26 UTC

Identified

We are still investigating this issue and a new fix is being implemented.
Posted Sep 26, 2023 - 13:43 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 26, 2023 - 12:57 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Sep 26, 2023 - 12:54 UTC

Investigating

We are currently investigating an issue with builds stuck in a queued state.
Posted Sep 26, 2023 - 12:24 UTC
This incident affected: Build & Deploy (Builds).